• 2007 AAR League

    Ever since the forum software upgrade (I think), I’ve been getting an error when trying to post an attachment (tripleA game file).  Actually, it’s not an error at all.  As soon as I hit the post button, it just closes my browser window right down.  When I open a new window and come back to the site, I see that the post was successfully submitted, attachment and all.  But I’m pretty sure it’s happened every time I’ve submitted an attachment to a post since the software upgrade.  Anyone else getting this problem?

    This could also explain the TripleA posting error every time it automatically posts since the software upgrade.

    Dave, any thoughts on this?  I’m using Internet Explorer 6.0.


  • I’ve not uploaded any files in a while - but it seems to me that the extension shouldn’t matter (in the sense that tripleA causes you to crash).  Try uploading something else here and see what it does.  It could be your browser settings or the server.  And what is the extension of tripleA files?  Here is what is allowed (less than 256KB): txt, doc, pdf, jpg, mpg, png, xls, aam, apm, mvf, tsvg

    Also, when you view the page, is it the only tab up?  I’m wondering if you had multiple tabs whether it would close just that tab or the program.

    I’m going to try and post something to see if I get the same thing.

    [attachment deleted by admin]


  • It just kicked me back out to the forum list, Website/Forum Discussion branch.

    I’m betting that the file isn’t supported, or it is too big.  There may be an error code not linked or something…

  • Founder TripleA Admin

    @rjclayton:

    Ever since the forum software upgrade (I think), I’ve been getting an error when trying to post an attachment (tripleA game file).  Actually, it’s not an error at all.  As soon as I hit the post button, it just closes my browser window right down.  When I open a new window and come back to the site, I see that the post was successfully submitted, attachment and all.  But I’m pretty sure it’s happened every time I’ve submitted an attachment to a post since the software upgrade.  Anyone else getting this problem?

    This could also explain the TripleA posting error every time it automatically posts since the software upgrade.

    Dave, any thoughts on this?  I’m using Internet Explorer 6.0.

    That’s very odd. I have no idea. Try using FF.  🙂

  • 2007 AAR League

    @djensen:

    Try using FF.

    Would if I could.  The extension is .tsvg.  I’ll try a different file here and see if it makes a difference.

    And no I didn’t have any other tabs open.  IE6 doesn’t support multiple tabs  :roll:

    [attachment deleted by admin]

  • 2007 AAR League

    Hmmm…no problems posting the .txt file.  Maybe it’s just .tsvg files.  Let me try again.

    [attachment deleted by admin]

  • 2007 AAR League

    Yep.  The .tsvg file did it.  Can someone else try posting a .tsvg file and see if you get the same thing?  This is the error that I get as the browser closes:

    [attachment deleted by admin]


  • I wonder if IE has a problem with the extension being 4 characters?

  • 2007 AAR League

    see, that’s where we’re different.  I don’t wonder if IE has a problem… 😉


  • @rjclayton:

    see, that’s where we’re different.  I don’t wonder if IE has a problem… 😉

    Neither do I…but that’s something somewhat reasonable to have a problem with.

    I do use FF.  I’m going to download your file and see if I can repost it with the same problem.


  • Nevermind, I see it is blank anyway.

    [attachment deleted by admin]


  • No problem with FF…

  • 2007 AAR League

    @Jermofoot:

    No problem with FF…

    thx.

    I just had the problem repeat with a post I made that didn’t have any file attached.  Looks like it isn’t the .tsvg file after all.  Maybe I’ll try to get my browser reinstalled.  Thanks for the help.


  • Try the repair option under the Control Panel.  You can’t actually uninstall IE, Microsoft won’t let you.

    Or you could always try to go to version 7.  I don’t know how it is though…


  • Better yet, just switch to Firefox 😄


  • @ncscswitch:

    Better yet, just switch to Firefox 😄

    I think that’s part of the concern. It sounds like RJ is at work, and they are all Microsoft fanboys…or something.

Suggested Topics

I Will Never Grow Up Games
Axis & Allies Boardgaming Custom Painted Miniatures
Dean's Army Guys

35
Online

15.6k
Users

37.0k
Topics

1.6m
Posts