Clear the Browser Cache (was: Bug regarding user picture)


  • I don’t know if I do something wrong, but I uploaded a new user picture. I wanted it to get just a little bigger, so uploaded it again with a new crop. The change didn’t settle. I’ve tried several approaches, but nothing works.

    The same goes for my play-account, where I even try to upload a different picture, but it will just not stick.

    What’s wrong?


  • I am having the same problem too. Whenever I try to change the background picture, it won’t stay changed. It let’s me take it off, but when I upload a new picture it changes back to the old one.

  • 2021 2020 '19 '18 '17 '16 '15 '14 '13 '12 Official Q&A Moderator TripleA

    @trulpen @J-o-C

    Some ideas:

    • When changing the background picture or the user image it is always a good idea to switch to the default user image / delete the current background image before uploading the new pictures.
    • Also after applying changes be sure to refresh your browser or even better clear your browser cache. If you did not do that the browser would use the data that have been fetched from the web once and that are now stored on your hard drive. This is why you might not see the new uploaded image. With clearing the cache you enforce that the browser gets the (updated) data from the web again.

    Please try that.


  • Thanks @Panther. Clearing the browser cache worked.


  • @Panther said in Bug regarding user picture:

    @trulpen @J-o-C

    Some ideas:

    • When changing the background picture or the user image it is always a good idea to switch to the default user image / delete the current background image before uploading the new pictures.
    • Also after applying changes be sure to refresh your browser or even better clear your browser cache. If you did not do that the browser would use the data that have been fetched from the web once and that are now stored on your hard drive. This is why you might not see the new uploaded image. With clearing the cache you enforce that the browser gets the (updated) data from the web again.

    Please try that.

    I tried most of it, even a restart, but will look into clearing the cache. Thought it was cleared when shutting down.


  • Thanks, @Panther! That cache clean-up was the thing.

  • 2021 2020 '19 '18 '17 '16 '15 '14 '13 '12 Official Q&A Moderator TripleA

    Great. I have edited the title of the topic and added it to “Tips & Tricks”.

Suggested Topics

I Will Never Grow Up Games
Axis & Allies Boardgaming Custom Painted Miniatures
Dean's Army Guys

44
Online

15.3k
Users

36.4k
Topics

1.5m
Posts